ABBYY FineReader Belgeleriyle Çalışma

ABBYY FineReader belgesiyle çalışırken aşağıdakileri yapabilirsiniz:

  • Yeni belge oluşturma

    • Dosya menüsünden Yeni FineReader Belgesi öğesini seçin veya
    • ana araç çubuğunda Finereader new ABBYY FineReader Belgeleriyle Çalışma düğmesine tıklayın

  • Geçerli belgeden bir sayfa silme

    • Belge penceresinde silmek istediğiniz sayfayı seçin ve ardından Sayfa menüsünden Belgeden Sayfa Sil öğesini seçin veya
    • Belge penceresinde silmek istediğiniz sayfaya sağ tıklayın ve kısayol menüsünden Belgeden Sayfa Sil öğesini seçin

    Birden fazla sayfa seçmek için, CTRL tuşunu basılı tutun ve istediğiniz sayfaların her birine sırayla tıklayın.

  • Bir belgeyi açma

    ABBYY FineReader açılırken otomatik olarak yeni bir belge oluşturur.

    Not: ABBYY FineReader’ın bir önceki oturumda çalıştığınız son belgeyi açmasını istiyorsanız, Araçlar>Seçenekler… öğesini seçin, Gelişmiş sekmesine tıklayın ve Başlangıçta son kullanılan FineReader belgesini aç seçeneğini seçin.

    Bir belgeyi açmak için:

    1. Dosya menüsünden FineReader Belgesini Aç… öğesini seçin.
    2. Belgeyi Aç iletişim kutusunda istediğiniz belgeyi seçin.

    Not: Ayrıca bir ABBYY FineReader belgesini, doğrudan Windows Explorer’dan, istediğiniz belge klasörüne sağ tıklayarak (belge klasörleri Finereader batchicon ABBYY FineReader Belgeleriyle Çalışma şeklinde görüntülenir) ve kısayol menüsünden ABBYY FineReader ile aç öğesini seçerek de açabilirsiniz.

  • Geçerli belgeye görüntü ekleme

    • Dosya menüsünden PDF Dosyasını/Görüntüsünü Aç… öğesini seçin.
    • Görüntü Aç iletişim kutusunda istediğiniz görüntüleri seçin ve seçeneğine tıklayın. Seçilen görüntüler belgeye eklenir ve kopyaları belge klasörüne kaydedilir.

    Not: Görüntüleri doğrudan Windows Gezgini’nden de ekleyebilirsiniz:

    • Windows Gezgini’nde eklemek istediğiniz görüntü dosyalarını seçin, seçime sağ tıklayın ve kısayol menüsünden ABBYY FineReader ile aç seçeneğini seçin.

      ABBYY FineReader çalışır durumdaysa, seçilen dosyalar geçerli belgeye eklenir. Aksi halde, ABBYY FineReader başlatılır ve seçilen dosyalar yeni bir belgeye eklenir.

  • Geçerli belgeyi kaydetme

    1. Dosya menüsünden FineReader Belgesini Kaydet… öğesini seçin.
    2. Belgeyi Kaydet iletişim kutusunda belgeniz için bir isim yazın ve bir saklama konumunu belirleyin.

    Not: ABBYY FineReader belgesi kaydedildiğinde sayfa görüntüleri, tanınan metin, eğitilen kalıplar ve kullanıcı dilleri de (varsa) kaydedilir.

  • Geçerli sayfayı kapatma

    • Geçerli belgenin bir sayfasını kapatmak için sayfayı seçin ve ardından Belge menüsünden Geçerli Sayfayı Kapat öğesini seçin.
    • Tüm belgeyi kapatmak için Dosya menüsünden FineReader Belgesini Kapat öğesini seçin.

  • Geçerli belge seçeneklerini kaydetme

    Geçerli belge seçeneklerini bir dosyaya kaydetmek için:
    1.  Araçlar>Seçenekler… öğesini seçin ve ardından Gelişmiş sekmesine tıklayın.
    2. Seçenekleri Kaydet… düğmesine tıklayın.

      Not: Varsayılan seçenekleri geri yüklemek için, Varsayılanlara Sıfırla öğesine tıklayın.

    3. Seçenekleri Kaydet iletişim kutusunda dosyanız için bir isim yazın ve bir saklama konumunu belirleyin.

    Aşağıdaki belge seçenekleri kaydedilir:

    • Seçenekler iletişim kutusunun (Araçlar>Seçenekler…)Belge, Tara/Aç, Okundu, Kaydet, Görünüm ve Gelişmiş sekmelerinde tercih edilen seçenekler
    • dil grupları, kullanıcı sözlükleri ve kalıplar
    • kullanıcı dillerinin ve sözlüklerinin saklandığı klasörün yolu

    Varsayılan ayarları geri yüklemek için Seçenekler iletişim kutusunun (Araçlar>Seçenekler…) Gelişmiş sekmesindeki Varsayılanlara Sıfırla düğmesine tıklayın.

  • Belge seçeneklerini yükleme

    1. Araçlar>Seçenekler… öğesini seçin ve Gelişmiş sekmesine tıklayın.
    2.  Seçenekleri Yükle… düğmesine tıklayın.
    3. Seçenekleri Yükle iletişim kutusunda, istediğiniz belge seçeneklerini içeren dosyayı seçin (seçenek dosyalarının uzantısı *.fbt’dir) ve seçeneğine tıklayın.

ABBYY FineReader Belgeleriyle Çalışma