Spara i PPTX

Så har sparar du text i PPTX:

  • Gå till listrutan i huvudverktygsfältet och välj ett läge för att spara dokumentlayouter.
  • Klicka på Arkiv>Spara dokument som>Microsoft PowerPoint 2007-dokument eller klicka på knappen Spara i huvudverktygsfältet. Klicka på pilen bredvid knappen Spara och välj ett format i listan. Om det inte finns ett passande format i listan klickar du på Spara i andra format… och väljer ett format i dialogrutan som öppnas.

Tips! Det finns fler alternativ för att spara i dialogrutan Alternativ: välj Verktyg>Alternativ…, klicka på fliken Spara och klicka på fliken PPTX.
På den här fliken är alternativen för att spara grupperade i följande kategorier:

Textinställningar Bildinställningar
 


  • Behåll radbrytningar
    Bibehåller den ursprungliga indelningen i rader.
  • Radbyte
    Alternativet är bara tillgängligt om Behåll radbrytningar har valts. Hela den tolkade texten passar inuti textblocket i bilden.
  • Behåll sidhuvud och sidfot
    Bevarar sidhuvuden och sidfötter i resultatdokumentet.

Dokument med många bilder kan bli väldigt stora. Du kan minska filstorleken genom att välja ett alternativ i gruppen Bildkvalitet.

Tips!

  • Om du vill ändra inställningarna för att spara bilden klickar du på Anpassa…. I dialogrutan Anpassade bildinställningar väljer du inställningar. Klicka sedan på OK.
  • Om du inte vill behålla bilder i den tolkade texten ska du avmarkera alternativet Behåll bilder.

Viktigt! När du sparar resultaten i PPTX-format skapar ABBYY FineReader speciella HTML-filer som innehåller presentationens olika delar. Om du vill spara presentationen som en enda fil, sparar du den igen i PowerPoint (välj Spara som på menyn Arkiv och ange PPTX som format när du ska spara).

Spara i PPTX