Att arbeta med ABBYY FineReader-dokument

När du arbetar med ett ABBYY FineReader-dokument kan du göra följande:

  • Skapa ett nytt dokument

    • Gå till menyn Arkiv och välj Nytt FineReader-dokumenteller
    • Gå till huvudverktygsfältet och klicka på Finereader new Att arbeta med ABBYY FineReader dokument
  • Radera en sida från aktuellt dokument

    • I fönstret Dokument markerar du sidan som du vill ta bort och väljer sedan Ta bort sida från dokument på menyn Sida, eller
    • Högerklicka på sidan som du vill ta bort i fönstret Dokument och välj sedan Ta bort sida från dokument på snabbmenyn

    Om du vill markera flera sidor håller du ned CTRL-tangenten och klickar på varje sida i följd.

  • Öppna ett dokument

    När du startar ABBYY FineReader skapas automatiskt ett nytt dokument.

    Obs! Om du vill öppna det senaste dokumentet som du arbetade med i den senaste sessionen i ABBYY FineReader väljer du Verktyg>Alternativ…, klickar på fliken Avancerat och väljer sedan Öppna det senast använda FineReader-dokumentet vid start.

    Så här öppnar du ett dokument:

    1. Gå till menyn Arkiv och välj Öppna FineReader-dokument…
    2. I dialogrutan Öppna FineReader-dokument markerar du sedan dokumentet.

    Obs! Du kan även öppna ett ABBYY FineReader-dokument direkt från Windows Utforskaren genom att högerklicka på dokumentmappen (dokumentmappar visas som Finereader batchicon Att arbeta med ABBYY FineReader dokument) och välja Öppna med ABBYY FineReader på snabbmenyn. En ny instans av ABBYY FineReader startas för det valda dokumentet.

  • Lägga till bilder i aktuellt dokument

    • Gå till menyn Arkiv och välj Öppna PDF-fil/bild…
    • I dialogrutan Öppna bild väljer du bilderna som du vill ha och klickar på Öppna. De valda bilderna läggs till i dokumentet och kopior av bilderna sparas i dokumentmappen.

    Obs! Du kan även lägga till bilder direkt från Windows Utforskaren:

    • Öppna Windows Utforskaren och markera bildfilerna, högerklicka på markeringen och välj Öppna med ABBYY FineReader på snabbmenyn.

      Om ABBYY FineReader redan körs läggs de markerade filerna till i det aktuella dokumentet. Annars startas ABBYY FineReader och de markerade filerna läggs till i ett nytt dokument.

  • Spara aktuellt dokument

    1. Gå till menyn Arkiv och välj Spara FineReader-dokument…
    2. I dialogrutan Spara FineReader-dokument kan du skriva namnet på ditt dokument och ange var det ska sparas.

    Obs! När du sparar ett ABBYY FineReader-dokument sparas bilderna, den tolkade texten, de intränade mönstren och eventuella användarspråk.

  • Stänga aktuellt dokument

    • Om du vill stänga en sida i ett aktuellt dokument markerar du sidan och väljer Stäng aktuell sida på menyn Dokument.
    • Om du vill stänga hela dokumentet väljer du Stäng FineReader-dokument på menyn Arkiv.
  • Spara aktuella dokumentalternativ

    Så här sparar du de aktuella dokumentalternativen i en fil:
    1. Välj Verktyg>Alternativ… och klicka på fliken Avancerat.
    2. Klicka på knappen Spara alternativ….

      Obs! Om du vill återställa standardalternativen klickar du på Återställ till standard.

    3. I dialogrutan Spara alternativ som kan du skriva namnet på din fil och ange var den ska sparas.

    Följande dokumentalternativ sparas:

    • alternativen som har valts i Dokument, Läs in/Öppna, Läs, Spara, Visa och på fliken Avancerat i dialogrutan Alternativ (Verktyg>Alternativ…)
    • språkgrupper, användarordlistor och mönster
    • sökvägen till mappen där användarspråk och ordlistor har sparats

    Om du vill återställa standardalternativen klickar du på Återställ till standard på fliken Avancerat i dialogrutan Alternativ (Verktyg>Alternativ…).

  • Läsa in dokumentalternativ

    1. Välj Verktyg>Alternativ… och klicka på fliken Avancerat.
    2. Klicka på knappen Inläsningsalternativ….
    3. I dialogrutan Ladda alternativ kan du markera filen som innehåller dokumentalternativen du ska använda (dessa filer har filtillägget *.fbt) och klicka på Öppna.

Att arbeta med ABBYY FineReader-dokument