Формат PPTX

Как сохранить текст в формат PPTX:

  • На главной панели инструментов в выпадающем списке выберите режим сохранения оформления документа.
  • Воспользуйтесь пунктом меню Файл>Сохранить документ как>Документ Microsoft PowerPoint 2007 или кнопкой сохранения результатов на главной панели инструментов. Нажмите на стрелку возле кнопки сохранения результатов и выберите из списка формат сохранения. Если нужного формата в списке нет, выберите пункт Сохранить в другом формате…, и в открывшемся диалоге сохранения выберите требуемый формат.

Совет. В случае необходимости вы можете настроить дополнительные опции сохранения на закладке Сохранить>PPTX диалога Опции (меню Сервис>Опции…).
Данная закладка содержит следующие группы настроек:

Параметры сохранения текста Параметры сохранения иллюстраций
 


  • Сохранять деление на строки
    При сохранении в формате PPTX распознанный текст будет разбит на строки так же, как и исходное изображение. Если эта опция не отмечена, то при сохранении в формат PPTX весь распознанный текст будет записан в одну строку.
  • Переносить по словам
    При сохранении деления на строки распознанный текст будет умещен по ширине текстового блока слайда.
  • Сохранять колонтитулы
    Отметьте эту опцию, если вы хотите, чтобы текст колонтитулов был сохранен. Если данная опция отключена, текст колонтитулов сохраняться не будет.

Если распознанный текст содержит большое количество иллюстраций, то размер конечного файла может быть очень большим. Качество картинок и размер полученного файла зависят от выбранного значения в выпадающем списке группы Качество картинок.

Совет.

  • Для того чтобы изменить параметры сохранения картинок, выберите пункт Пользовательское. В открывшемся диалоговом окне Параметры сохранения картинок выберите необходимые значения и нажмите кнопку ОК.
  • Если вы не хотите сохранять иллюстрации в распознанном тексте, убедитесь, что опция Сохранять картинки не отмечена.

Внимание! При сохранении в формат PPTX результаты распознавания сохраняются в виде специальных HTML-файлов, содержащих разные части презентации. Для того чтобы презентация была сохранена в одном файле, ее необходимо повторно сохранить в программе Microsoft PowerPoint, выбрав в меню Файл пункт Сохранить как и указав в качестве формата сохранения формат PPTX.

Формат PPTX