Salvando em RTF/DOC/DOCX

Para salvar seu texto em RTF/DOC/DOCX:

  • Na lista suspensa na barra de ferramentas principal, escolha um modo de salvamento do layout do documento.
  • Clique em Arquivo>Salvar o Documento como>Documento do Microsoft Word ou no botão Salvar na barra de menu principal. Clique na seta ao lado do botão Salvar e escolha um formato de salvamento na lista. Se não houver formato adequado na lista, clique em Salvar em outros formatos… e, na caixa de diálogo que é aberta, selecione o formato desejado.

Dica. As opções de salvamento adicionais estão disponíveis na caixa de diálogo Opções selecione Ferramentas>Opções…, clique na guia Salvar e clique na guia RTF/DOC/DOCX.
As opções de gravação exibidas nessa guia são agrupadas nas seguintes categorias:

Manter layout Tamanho-padrão de papel Configurações de texto Configurações de figura Avançado
 


Dependendo de como você pretende utilizar seu documento eletrônico, selecione a melhor opção abaixo:

  1. Cópia exata
    Produz um documento que mantém a formatação do original. Esta opção é recomendada para documentos com layouts complexos, como folhetos promocionais. Observe, no entanto, que esta opção limita a capacidade de alterar o texto e formatar o documento resultante.
  2. Cópia editável
    Produz um documento que preserve o formato original e o fluxo de texto da melhor maneira possível, mas permite a edição facilitada.
  3. Texto formatado
    Mantém as fontes, os tamanhos de fonte e os parágrafos, mas não mantém os locais exatos dos objetos na página e o espaçamento. O texto resultante será alinhado à esquerda. (Textos orientados da direita para a esquerda serão alinhados pela direita).

    Observação. neste modo, os textos verticais serão alterados para horizontais.

  4. Texto simples
    Diferente do modo Texto formatado este modo não mantém a formatação.

Você pode selecionar o tamanho de papel que será usado para salvar no formato RTF, DOC ou DOCX na lista suspensa Tamanho-padrão do papel.

Dica. Para assegurar que o texto reconhecido se adequa ao tamanho do papel, selecione a opção Aumentar o tamanho do papel para ajustar o conteúdo . O ABBYY FineReader selecionará automaticamente o tamanho de papel mais adequado ao salvar o documento.

  • Manter cabeçalhos e rodapés
    Mantém os títulos móveis (cabeçalhos e rodapés) no texto resultante.
  • Manter quebras de linhas
    Mantém a organização da página original.
  • Manter quebras de linhas
    Mantém a organização original em linhas.
  • Manter cores do texto e do plano de fundo
    Mantém a cor original das letras.

    Observação. as versões 6.0, 7.0 e 97 (8.0) do Word têm uma paleta limitada de cores de texto e plano de fundo; portanto, é possível que as cores do documento original sejam substituídas pelas que estão disponíveis na paleta do Word. O Word 2000 (9.0) ou posterior retém totalmente as cores do documento de origem.

Os documentos contendo um grande número de figuras são muito grandes. Para reduzir o tamanho do arquivo, selecione a opção desejada no grupo Qualidade da imagem.

Dica:

  • Para alterar os parâmetros de salvamento das figuras, clique em Personalizar…. Na caixa de diálogo Configurações personalizadas de figuras selecione os parâmetros desejados e clique em OK.
  • Se não desejar manter as figuras no texto reconhecido, assegure-se de que a opção Manter figuras está desmarcada.

Para que algumas das opções de salvamento mais avançadas fiquem disponíveis, clique no grupo Avançado.

  • Realçar caracteres indefinidos
    Selecione esta opção para editar o texto reconhecido no Microsoft Word em vez de usar a janela Texto do ABBYY FineReader. Todos os caracteres indefinidos serão realçados na janela do Microsoft Word.

    Dica. É possível alterar a cor dos caracteres indeterminados na guia Exibir da caixa de diálogo Opções (Ferramentas>Opções…).

  • Ativar a compatibilidade com outros processadores de textos
    Produz um documento que pode ser aberto e editado nas versões anteriores do Microsoft Word e outros aplicativos de processamento de texto que suportam o formato RTF.

Salvando em RTF/DOC/DOCX