Salvando em PPTX

Para salvar seu texto em PPTX:

  • Na lista suspensa na barra de ferramentas principal, escolha um modo de salvamento do layout do documento.
  • Clique em Arquivo>Salvar o Documento como>Documento do Microsoft PowerPoint 2007 ou no botão Salvar na barra de menu principal. Clique na seta ao lado do botão Salvar e escolha um formato de salvamento na lista. Se não houver formato adequado na lista, clique em Salvar em outros formatos… e, na caixa de diálogo que é aberta, selecione o formato desejado.

Dica. As opções de salvamento adicionais estão disponíveis na caixa de diálogo Opções selecione Ferramentas>Opções…, clique na guia Salvar e clique na guia PPTX.
As opções de gravação exibidas nessa guia são agrupadas nas seguintes categorias:

Configurações de texto Configurações de figura
 


  • Manter quebras de linhas
    Mantém a organização original das linhas.
  • Quebrar texto automaticamente
    Esta opção só estará disponível se a opção Manter quebras de linha estiver selecionada. Todo o texto reconhecido se ajustará dentro do bloco de texto do slide.
  • Manter cabeçalhos e rodapés
    Preserva os cabeçalhos e rodapés no documento resultante.

Os documentos contendo um grande número de figuras são muito grandes. Para reduzir o tamanho do arquivo, selecione a opção desejada no grupo Qualidade da imagem.

Dica:

  • Para alterar os parâmetros de salvamento das figuras, clique em Personalizar…. Na caixa de diálogo Configurações personalizadas de figuras selecione os parâmetros desejados e clique em OK.
  • Se não desejar manter as figuras no texto reconhecido, assegure-se de que a opção Manter figuras está desmarcada.

Importante! Ao salvar os resultados no formato PPTX, o ABBYY FineReader cria arquivos HTML especiais que contêm as diferentes partes da apresentação. Para salvar a apresentação como um único arquivo, salve-a novamente usando o Microsoft PowerPoint (selecione Salvar como no menu Arquivo e especifique PPTX como o formato de salvamento).

Salvando em PPTX