Zapisywanie w formatach RTF/DOC/DOCX

Aby zapisać tekst w formatach RTF/DOC/DOCX:

  • Na liście rozwijanej w głównym pasku narzędzi wybierz opcję tryb zapisywania układu dokumentu.
  • Kliknij polecenia Plik>Zapisz dokument jako>Dokument Microsoft Word lub kliknij przycisk Zapisz w głównym pasku narzędzi.. Kliknij strzałkę znajdującą się obok przycisku Zapisz i z listy rozwijanej wybierz format zapisu. Jeśli na liście nie będzie odpowiedniego formatu, kliknij opcję Zapisz w innym formacie… i w otwartym oknie dialogowym wybierz odpowiedni format.

Podpowiedź. Dodatkowe opcje zapisu są dostępne w oknie dialogowym Opcje: kliknij polecenie Narzędzia>Opcje…, kliknij trzecią kartę Zapisz, a następnie kartę RTF/DOC/DOCX.

Opcje zapisu znajdujące się na tej karcie są podzielone na następujące kategorie:

Zachowaj układ Domyślny rozmiar papieru Ustawienia tekstu Ustawienia grafiki Zaawansowane
 


W zależności od pożądanego sposobu ponownego użycia dokumentu elektronicznego należy wybrać najlepszą z poniższych opcji:

  1. Dokładna kopia
    Wybór tej opcji pozwala na utworzenie dokumentu z zachowaniem oryginalnego formatowania. Ta opcja jest zalecana w przypadku dokumentów o skomplikowanych układach, takich jak broszury reklamowe. Wybór tej opcji spowoduje jednak pewne ograniczenie wprowadzania zmian w tekście i formatowaniu dokumentu wyjściowego.
  2. Kopia do edycji
    Wybór tej opcji pozwala na utworzenie dokumentu, który nie będzie widocznie różnił się od oryginału, ale możliwa będzie edycja dokumentu.
  3. Tekst sformatowany
    Wybór tej opcji umożliwia zachowanie czcionek, rozmiarów czcionek i akapitów, ale nie zapewnia zachowania dokładnego rozmieszczenia obiektów na stronie ani odstępów. Utworzony tekst będzie wyrównany do lewej strony. (Teksty pisane od prawej do lewej zostaną wyrównane do prawej strony.)

    Uwaga. W tym trybie orientacja tekstów pisanych pionowo zostanie zmieniona na orientację poziomą.

  4. Zwykły tekst
    W przeciwieństwie do trybu Tekst sformatowany w tym trybie formatowanie nie jest zachowywane.

Z listy rozwijanej Domyślny format papieru można wybrać format papieru, który zostanie użyty przy zapisywaniu dokumentu w formacie RTF, DOC lub DOCX.

Podpowiedź. Aby rozmiar rozpoznanego tekstu pasował do rozmiaru papieru, wybierz opcję Powiększ papier by dostosować do zawartości.

Program ABBYY FineReader podczas zapisu automatycznie wybierze najbardziej odpowiedni rozmiar papieru.

  • Zachowaj nagłówki i stopki
    Wybór tej opcji pozwala na zachowanie żywych pagin (nagłówków i stopek) w dokumencie wyjściowym.
  • Zachowaj podziały stron
    Wybór tej opcji pozwala na zachowanie oryginalnego układu strony.
  • Zachowaj podział na linie
    Wybór tej opcji pozwala na zachowanie oryginalnego układu wierszy.
  • Zachowaj kolor tekstu i tła
    Wybór tej opcji pozwala na zachowanie oryginalnego koloru liter.

    Uwaga. Programy Word 6.0, 7.0 i 97 (8.0) mają ograniczoną paletę kolorów tekstu i tła, dlatego kolory oryginalnego dokumentu mogą zostać zastąpione dostępnymi w palecie kolorów programu Word. Program Word 2000 (9.0) lub nowszy w pełni zachowuje kolory dokumentu źródłowego.

Dokumenty zawierające dużą liczbę obrazów mają duże rozmiary. Aby zmniejszyć rozmiar pliku, w grupie Jakość obrazu wybierz odpowiednią opcję.

Podpowiedź.

  • Aby zmienić ustawienia zapisu obrazu, kliknij opcję Niestandardowa…. W oknie dialogowym Własne ustawienia obrazu wybierz odpowiednie ustawienia i kliknij przycisk OK.
  • Aby zapisać rozpoznany tekst bez zachowania obrazów, upewnij się, że opcja Zachowaj obrazki jest niezaznaczona.

Bardziej zaawansowane opcje są dostępne po kliknięciu grupy Zaawansowane.

  • Podświetl niepewne znaki
    Wybierz tę opcję, aby edytować rozpoznany tekst w programie Microsoft Word, a nie w oknie Tekst programu ABBYY FineReader. Wszystkie niepewne znaki zostaną podświetlone w oknie programu Microsoft Word.

    Podpowiedź. Można zmienić kolor niepewnych znaków w karcie Widok w oknie dialogowym Opcje (Narzędzia>Opcje…).

  • Włącz zgodność z innymi edytorami tekstu
    Tworzy dokument, który będzie można otwierać i edytować w starszych wersjach programu Microsoft Word oraz w innych edytorach tekstu obsługujących format RTF.

Zapisywanie w formatach RTF/DOC/DOCX