Zapisywanie w formacie PPTX

Aby zapisać tekst w formacie PPTX:

  • Na liście rozwijanej w głównym pasku narzędzi wybierz opcję tryb zapisywania układu dokumentu.
  • Kliknij polecenie Plik>Zapisz dokument jako>Dokument HTML lub kliknij przycisk “Zapisz” w głównym pasku narzędzi. Kliknij strzałkę znajdującą się obok przycisku “Zapisz” i z listy rozwijanej wybierz format zapisu. Jeśli na liście nie będzie odpowiedniego formatu, kliknij opcję Zapisz w innym formacie… i w otwartym oknie dialogowym wybierz odpowiedni format.

Podpowiedź. Dodatkowe opcje zapisu są dostępne w oknie dialogowym Opcje: wybierz polecenia Narzędzia>Opcje…, kliknij trzecią kartę Zapisz, a następnie kartę PPTX.
Opcje zapisu znajdujące się na tej karcie są podzielone na następujące kategorie:

Ustawienia tekstu Ustawienia grafiki
 


  • Zachowaj podział na linie
    Wybór tej opcji umożliwia zachowanie oryginalnego układu wierszy.
  • Zawiń tekst
    Ta opcja jest dostępna tylko w przypadku wybrania opcji Zachowaj podział wierszy. Rozpoznany tekst zostanie całkowicie dopasowany do bloku tekstowego slajdu.
  • Zachowaj nagłówki i stopki
    Wybór tej opcji pozwala na zachowanie nagłówków i stopek w dokumencie wyjściowym.

Dokumenty zawierające dużą liczbę obrazów mają duże rozmiary. Aby zmniejszyć rozmiar pliku, w grupie Jakość obrazu wybierz odpowiednią opcję.

Podpowiedź.

  • Aby zmienić ustawienia zapisu obrazu, kliknij opcję Niestandardowa…. W oknie dialogowym Własne ustawienia obrazu wybierz odpowiednie ustawienia i kliknij przycisk OK.
  • Aby zapisać rozpoznany tekst bez zachowania obrazów, upewnij się, że opcja Zachowaj obrazki jest niezaznaczona.

Ważne! W przypadku zapisywania dokumentu w formacie PPTX program ABBYY FineReader tworzy specjalne pliki HTML zawierające różne części prezentacji. Aby zapisać prezentację w pojedynczym pliku, zapisz ją ponownie przy użyciu programu PowerPoint (wybierz polecenie Zapisz jako z menu Plik i wybierz PPT jako format zapisu).

Zapisywanie w formacie PPTX