Salvataggio in RTF/DOC/DOCX

Per salvare il testo in formato RTF/DOC/DOCX:

  • Scegliere una modalità di salvataggio del layout del documento nell’elenco a discesa della barra degli strumenti principale.
  • Fare clic su File>Salva documento come>Documento Microsoft Word oppure sul pulsante Salva nella barra degli strumenti principale. Fare clic sulla freccia posizionata vicino al pulsante Salva e scegliere un formato di salvataggio nell’elenco. Se nell’elenco non è presente alcun formato adeguato, fare clic su Salva in altri formati…, quindi selezionare il formato desiderato nella finestra di dialogo visualizzata.

Suggerimento. Sono disponibili ulteriori opzioni di salvataggio nella finestra di dialogo Opzioni: selezionare Strumenti>Opzioni…, fare clic sulla scheda Salva, quindi sulla scheda RTF/DOC/DOCX.
Le opzioni di salvataggio in questa scheda sono suddivise nelle categorie seguenti:

Mantieni layout Formato carta predefinito Impostazioni testo Impostazioni immagine Avanzate
 


Selezionare l’opzione più appropriata, a seconda di come si prevede di utilizzare il documento elettronico:

  1. Copia esatta
    Produce un documento in cui viene conservata la formattazione dell’originale. Questa opzione è consigliata per documenti con layout complessi, ad esempio opuscoli promozionali. L’opzione, tuttavia, limita le possibilità di modificare il testo e la formattazione del documento di destinazione.
  2. Copia modificabile
    Produce un documento in cui la formattazione e la disposizione del testo originali vengono sostanzialmente conservate; inoltre, il documento potrà essere facilmente modificato.
  3. Testo formattato
    Vengono mantenuti caratteri, dimensioni carattere e paragrafi, ma non l’esatta posizione degli oggetti e la spaziatura del documento originale. Il testo ottenuto viene allineato a sinistra. I testi allineati da destra verso sinistra vengono allineati a destra.

    Nota. Scegliendo questa modalità, il testo verticale viene trasformato in testo orizzontale.

  4. Testo normale
    A differenza di quanto avviene in modalità Testo formattato, scegliendo questa modalità la formattazione non viene mantenuta.

Selezionare il formato della carta da utilizzare per il salvataggio RTF, DOC o DOCX nell’elenco a discesa Formato carta predefinito.

Suggerimento. Per fare in modo che il testo riconosciuto rientri nel formato carta specificato, selezionare l’opzione Aumenta il formato carta per adattarlo al contenuto. In questo modo, durante il salvataggio il formato carta appropriato viene selezionato automaticamente.

  • Mantieni intestazioni e piè di pagina
    Mantiene i titoli correnti (intestazioni e piè di pagina) nel testo di destinazione.
  • Mantieni interruzioni di pagina
    Mantiene la divisione originale in pagine.
  • Mantieni interruzioni di riga
    Mantiene la divisione originale in righe.
  • Mantieni colore testo e sfondo
    Mantiene il colore originale delle lettere.

    Nota. Le versioni 6.0, 7.0 e 97 (8.0) di Word dispongono di tavolozze dei colori limitate per il testo e per lo sfondo, di conseguenza i colori del documento originale potrebbero essere sostituiti con quelli disponibili nella tavolozza di Word. In Word 2000 (9.0) e versioni successive vengono mantenuti tutti i colori del documento originale.

I documenti che contengono numerose immagini possono presentare dimensioni molto elevate. Per ridurre le dimensioni del file, selezionare l’opzione desiderata nel gruppo Qualità immagine.

Suggerimento.

  • Per modificare i parametri di salvataggio dell’immagine, fare clic su Personalizzata…. Selezionare i parametri desiderati nella finestra di dialogo Impostazioni personalizzate immagine e fare clic su OK.
  • Se non si desidera conservare le immagini nel testo riconosciuto, assicurarsi che l’opzione Mantieni immagini sia deselezionata.

Alcune delle opzioni più avanzate sono disponibili selezionando il gruppo Avanzate.

  • Evidenzia caratteri incerti
    Selezionare questa opzione se si desidera modificare il testo riconosciuto in Microsoft Word anziché nella finestra Testo di ABBYY FineReader. Tutti i caratteri incerti vengono evidenziati nella finestra di Microsoft Word.

    Suggerimento. È possibile modificare il colore dei caratteri incerti nella scheda Visualizza della finestra di dialogo Opzioni (Strumenti>Opzioni…).

  • Attiva compatibilità con altri elaboratori di testo
    Produce un documento che può essere aperto e modificato utilizzando le versioni precedenti di Microsoft Word o altre applicazioni per l’elaborazione di testi che supportano il formato RTF.

Salvataggio in RTF/DOC/DOCX