Salvataggio in PPTX

Per salvare il testo in formato PPTX:

  • Scegliere una modalità di salvataggio del layout del documento nell’elenco a discesa della barra degli strumenti principale.
  • Fare clic su File>Salva documento come>Documento Microsoft PowerPoint 2007 oppure sul pulsante Salva nella barra degli strumenti principale. Fare clic sulla freccia posizionata vicino al pulsante Salva e scegliere un formato di salvataggio nell’elenco. Se nell’elenco non è presente alcun formato adeguato, fare clic su Salva in altri formati…, quindi selezionare il formato desiderato nella finestra di dialogo visualizzata.

Suggerimento. Sono disponibili ulteriori opzioni di salvataggio nella finestra di dialogo Opzioni: selezionare Strumenti>Opzioni…, fare clic sulla scheda Salva, quindi sulla scheda PPTX.
Le opzioni di salvataggio in questa scheda sono suddivise nelle categorie seguenti:

Impostazioni testo Impostazioni immagine
 


  • Mantieni interruzioni di riga
    Mantiene la divisione originale in righe.
  • Testo a capo
    Questa opzione è disponibile solo se è stata selezionata l’opzione Mantieni interruzioni di riga. Tutto il testo riconosciuto viene inserito nel blocco di testo della diapositiva.
  • Mantieni intestazioni e piè di pagina
    Mantiene intestazioni e piè di pagina nel documento di destinazione.

I documenti che contengono numerose immagini possono presentare dimensioni molto elevate. Per ridurre le dimensioni del file, selezionare l’opzione desiderata nel gruppo Qualità immagine.

Suggerimento.

  • Per modificare i parametri di salvataggio dell’immagine, fare clic su Personalizzata…. Selezionare i parametri desiderati nella finestra di dialogo Impostazioni personalizzate immagine e fare clic su OK.
  • Se non si desidera conservare le immagini nel testo riconosciuto, assicurarsi che l’opzione Mantieni immagini sia deselezionata.

Importante. Quando si salvano i risultati in PPTX, vengono creati speciali file HTML contenenti le diverse sezioni della presentazione. Per salvare la presentazione come file singolo, eseguire nuovamente il salvataggio in PowerPoint (scegliere Salva con nome nel menu File e specificare PPTX come formato di salvataggio).

Salvataggio in PPTX