Modifica delle tabelle

ABBYY FineReader consente di modificare le tabelle riconosciute nella finestra Testo. Sono disponibili le opzioni seguenti:

  1. Dividi celle tabella.

    Fare clic con il pulsante sinistro del mouse per selezionare una cella, quindi selezionare l’opzione Dividi celle tabella nel menu Modifica.

    Importante! Il comando ha effetto solo sulle celle che in precedenza erano state unite.

  2. Unisci celle tabella.
    Utilizzare il mouse per selezionare le celle da unire, quindi selezionare Unisci celle tabella nel menu Modifica.
  3. Unisci righe tabella.
    Utilizzare il mouse per selezionare le righe da unire, quindi selezionare Unisci righe tabella nel menu Modifica.
  4. Elimina il contenuto delle celle.

    Selezionare la cella (o il gruppo di celle) con i contenuti da eliminare, quindi premere il tasto Delete.

Nota. Per impostazione predefinita, gli strumenti per la modifica delle tabelle non vengono visualizzati sulla barra degli strumenti. È possibile aggiungere pulsati alla barra degli strumenti utilizzando la finestra di dialogo Personalizza la barra degli strumenti e le scelte rapide da tastiera (Strumenti>Personalizza…).
Finereader listpicture Modifica delle tabelle Per ulteriori informazioni consultare la sezione Barre degli strumenti.

Modifica delle tabelle