Utilizzo dei documenti ABBYY FineReader

Quando si lavora su un documento ABBYY FineReader è possibile:

  • Creare un nuovo documento

    • Nel menu File, selezionare Nuovo documento FineReader, oppure
    • fare clic su Finereader new Utilizzo dei documenti ABBYY FineReader, nella barra degli strumenti principale
  • Eliminare una pagina dal documento corrente

    • Nella finestra Documento selezionare la pagina da eliminare, quindi scegliere l’opzione Elimina pagina dal documento nel menu Pagina, oppure
    • nella finestra Documento fare clic con il pulsante destro del mouse sulla pagina da eliminare, quindi selezionare l’opzione Elimina pagina dal documento nel menu di scelta rapida

    Per selezionare più pagine, tenere premuto il tasto CTRL e fare clic sulle pagine desiderate.

  • Aprire un documento

    All’avvio di ABBYY FineReader viene creato automaticamente un nuovo documento.

    Nota. Per aprire l’ultimo documento su cui si stava lavorando nella sessione precedente, selezionare Strumenti>Opzioni…, fare clic sulla scheda Avanzate, quindi selezionare Apri l’ultimo documento FineReader utilizzato all’avvio.

    Per aprire un documento:

    1. Nel menu File, selezionare l’opzione Apri documento FineReader…
    2. Nella finestra di dialogo Apri documento FineReader, selezionare il documento desiderato.

    Nota. È possibile aprire un documento ABBYY FineReader anche direttamente in Esplora risorse, facendo clic con il tasto destro sulla cartella documenti desiderata (le cartelle documenti vengono visualizzate in questo modo: Finereader batchicon Utilizzo dei documenti ABBYY FineReader) e selezionando l’opzione Apri con ABBYY FineReader nel menu di scelta rapida.

  • Aggiungere immagini al documento corrente

    • Selezionare Apri file PDF/immagine… nel menu File
    • Nella finestra di dialogo Apri immagine, selezionare le immagini desiderate e fare clic su Apri. Le immagini selezionate vengono aggiunte al documento e le relative copie salvate nella cartella del documento.

    Nota. È anche possibile aggiungere immagini direttamente da Esplora risorse:

    • In Esplora risorse, selezionare i file immagine desiderati, fare clic con il pulsante destro del mouse sulla selezione, quindi scegliere Apri con ABBYY FineReader nel menu di scelta rapida.

      Se ABBYY FineReader è in esecuzione, i file selezionati vengono aggiunti al documento corrente. Altrimenti viene avviato ABBYY FineReader e i file selezionati vengono aggiunti a un nuovo documento.

  • Salvare il documento corrente

    1. Nel menu File, selezionare Salva documento FineReader…
    2. Specificare un nome e un percorso per il documento nella finestra di dialogo Salva documento FineReader visualizzata.

    Nota. Salvando un documento ABBYY FineReader verranno salvate le immagini delle pagine, il testo riconosciuto, i modelli addestrati e le lingue definite dall’utente, se presenti.

  • Chiudere il documento corrente

    • Per chiudere una pagina del documento corrente, selezionarla e scegliere Chiudi pagina corrente nel menu Documento.
    • Per chiudere l’intero documento, selezionare Chiudi documento FineReader nel menu File.
  • Salvare le opzioni del documento corrente

    Per salvare le opzioni del documento corrente su un file:
    1. Selezionare Strumenti>Opzioni…, quindi fare clic sulla scheda Avanzate.
    2. Fare clic sul pulsante Salva opzioni….

      Nota. Per ripristinare le opzioni predefinite fare clic su Ripristina predefinite.

    3. Specificare un nome e un percorso per il file nella finestra di dialogo Salva opzioni come.

    Verranno salvate le seguenti opzioni del documento:

    • le opzioni selezionate nelle schede Documento, Digitalizza/Apri, Leggi, Salva, Visualizza e Avanzate della finestra di dialogo Opzioni (Strumenti>Opzioni…)
    • i gruppi di lingue, i dizionari utente e i modelli
    • il percorso della cartella in cui sono archiviati i dizionari utente e le lingue

    Per ripristinare le impostazioni predefinite, fare clic sul pulsante Ripristina predefinite nella scheda Avanzate della finestra di dialogo Opzioni (Strumenti>Opzioni…).

  • Caricare le opzioni del documento

    1. Selezionare Strumenti>Opzioni…, quindi fare clic sulla scheda Avanzate.
    2. Fare clic sul pulsante Carica opzioni….
    3. Selezionare il file contenente le opzioni documento desiderate (i file delle opzioni hanno l’estensione *.fbt) nella finestra di dialogo Carica opzioni, quindi fare clic su Apri.

Utilizzo dei documenti ABBYY FineReader