Personalizzazione dell’area di lavoro di ABBYY FineReader

  • È possibile nascondere temporaneamente le finestre non utilizzate. Per nascondere o visualizzare le finestre, usare le opzioni del menu Visualizza o le scelte rapide da tastiera:
    • F5 per la finestra Pagine
    • F6 per la finestra Immagine
    • F7 per le finestre Immagine e Testo
    • F8 per la finestra Testo
    • Ctrl+F5 per la finestra Zoom
  • È possibile modificare le dimensioni della finestra trascinando con il mouse gli elementi di ridimensionamento della stessa.
  • È inoltre possibile modificare la posizione delle finestre Pagine e Zoom utilizzando gli opportuni comandi nel menu Visualizza o nel menu di scelta rapida della finestra.
  • È possibile personalizzare il modo in cui vengono visualizzati i messaggi di errore e quelli a comparsa mentre il programma è in esecuzione. Per impostazione predefinita, il riquadro viene visualizzato quando viene selezionata una pagina nella finestra Pagine. Per visualizzare i messaggi di avviso e di errore in un riquadro ancorato alla parte inferiore della finestra principale, fare clic su Finereader messagepane button Personalizzazione dellarea di lavoro di ABBYY FineReader.
  • Per visualizzare o nascondere il riquadro Proprietà nella finestra Immagine o nella finestra Testo, fare clic con il pulsante destro del mouse in un punto qualsiasi della finestra e selezionare Proprietà nel menu di scelta rapida. In alternativa, è possibile fare clic su Finereader properties image Personalizzazione dellarea di lavoro di ABBYY FineReader nella parte inferiore della finestra Immagine o su Finereader properties text Personalizzazione dellarea di lavoro di ABBYY FineReader nella parte inferiore della finestra Testo.
  • Alcune impostazioni della finestra possono essere personalizzate nella finestra di dialogo Opzioni, nella scheda Visualizza.

Lingua di interfaccia

La lingua di interfaccia viene selezionata durante l’installazione di ABBYY FineReader. La lingua di interfaccia viene utilizzata per tutti i messaggi. Inoltre, i nomi delle finestre di dialogo, dei pulsanti e delle voci dei menu del programma vengono visualizzati in tale lingua. È possibile modificare la lingua di interfaccia durante l’esecuzione del programma.

Per farlo, attenersi alle seguenti istruzioni:

  1. Nella scheda Avanzate, aprire la finestra di dialogo Opzioni (Strumenti>Opzioni…).
  2. Nel menu a discesa Lingua interfaccia, selezionare la lingua desiderata.
  3. Fare clic sul pulsante Chiudi.
  4. Riavviare ABBYY FineReader.

Finereader listpicture Personalizzazione dellarea di lavoro di ABBYY FineReader Per ulteriori dettagli consultare le sezioni seguenti:

Personalizzazione dell’area di lavoro di ABBYY FineReader