Mentés RTF/DOC/DOCX formátumban

A szöveg RTF/DOC/DOCX formátumban történő mentéséhez:

  • Válassza ki a dokumentum elrendezésének mentési módját a fő eszköztáron lévő legördülő listából.
  • Kattintson a Fájl>Dokumentum mentése másként>Microsoft Word dokumentum menüpontra, vagy a fő eszköztáron a Mentés gombra. Kattintson a Mentés gomb melletti nyílra, s válassza ki a mentési formátumot a listából. Ha nincs megfelelő formátum a listában, akkor kattintson a Mentés más formátumokban… menüpontra, s válassza ki az óhajtott formátumot a megnyíló párbeszédpanelen.

Tipp: A Beállítások párbeszédpanelen további mentési lehetőségek találhatók: kattintson az Eszközök>Beállítások… menüpontra, a megnyíló ablakban váltson át a Beállítások fülre, majd a RTF/DOC/DOCX fülre.
Az ezen a fülön elérhető mentési lehetőségeket az alábbi kategóriákba csoportosítottuk:

Elrendezés megőrzése Alapértelmezett papírméret Szövegbeállítások Képbeállítások Speciális
 


Az elektronikus dokumentum tervezett felhasználásától függően az alábbi lehetőségek közül választhat

  1. Pontos másolat
    Az eredeti formázását megtartó dokumentumot készít. Ennek a lehetőségnek a választását összetett elrendezésű dokumentumokhoz ajánljuk, mint például reklámbrosúrák. Megjegyzendő azonban, hogy ez a beállítás korlátozza a kimeneti dokumentum szövegének és formázásának képességét.
  2. Szerkeszthető másolat
    Olyan dokumentumot hoz létre, melynek formázása kissé eltér a papír eredetiétől, azonban könnyen szerkeszthető lesz
  3. Formázott szöveg
    Megőrzi a betűtípusokat, a betűméreteket és a bekezdéseket, viszont nem őrzi meg az objektumok pontos helyét az oldalon és távolságát. Az eredményül kapott szöveg balra igazított lesz. (A jobbról balra író szövegek jobb oldalra igazítottak lesznek).

    Megjegyzés: Ebben a módban a függőleges szövegek vízszintesre változnak.

  4. Egyszerű szöveg
    A Formázott szöveg móddal ellentétben ez a mód nem őrzi meg a formázást.

Az RTF, DOC vagy DOCX formátumban történő mentéshez használt papírméretet az Alapértelmezett papírméret legördülő listából választhatja ki.

Tipp: A felismert szöveg oldalmérethez illesztésének biztosításához jelölje be A papírméret növelése, hogy ráférjen a tartalom beállítást. Az ABBYY FineReader mentéskor automatikusan kiválasztja a legmegfelelőbb papírméretet.

  • A fejlécek és a lábjegyzetek megtartása
    Megőrzi a futó címeket (a fejléceket és a lábjegyzeteket) a kimeneti szövegben.
  • Az oldaltörések megtartása
    Megőrzi az eredeti oldal elrendezését.
  • A sortörések megtartása
    Megőrzi a sorok eredeti elrendezését.
  • A szöveg- és háttérszín megtartása
    Megőrzi a betűk eredeti színét.

    Megjegyzés: A Word 6.0, 7.0, és 97 (8.0) korlátozott szöveg- és háttérszínpalettával rendelkezik, ezért a dokumentum eredeti színei lecserélésre kerülhetnek a Word palettában elérhetőkre. A Word 2000 (9.0) vagy újabb verzió teljesen megőrzi a forrásdokumentum színeit.

A sok képet tartalmazó dokumentumok túl nagyok. A fájl méretének csökkentéséhez jelölje be az óhajtott beállítást a Képminőség csoportban.

Tipp:

  • A kép mentési paramétereinek módosításához kattintson az Egyéni… gombra. Az Egyéni képbeállítások párbeszédpanelen jelölje be az óhajtott paramétereket, majd nyomja meg az OK gombot.
  • Ha nem akarja megtartani a képeket a felismert szövegben, akkor bizonyosodjon meg róla, hogy törölte-e A képek megtartása beállítást.

Néhány speciálisabb mentési beállítás a Speciális csoportra kattintva válik hozzáférhetővé.

  • Bizonytalan karakterek szövegkiemeléssel
    Ezt a beállítást akkor jelölje be, ha a felismert szöveget a Microsoft Wordben kívánja javítani, nem pedig az ABBYY FineReader Szöveg ablakában. A Microsoft Word ablakában valamennyi bizonytalanul felismert karakter szövegkiemeléssel jelölt lesz.

    Tipp: A bizonytalanul felismert karakterek színét a Beállítások párbeszédpanel Nézet fülén módosíthatja (Eszközök>Beállítások… menüpont).

  • A többi szövegszerkesztővel való kompatibilitás engedélyezése
    Az RTF formátumot támogató, a Microsoft Word és más szövegszerkesztő alkalmazások régebbi verzióival megnyitható dokumentumot készít.

Mentés RTF/DOC/DOCX formátumban