Az ABBYY FineReader-dokumentumok használata

Az ABBYY FineReader-dokumentumokkal végzett munka során a következőket teheti:

  • Új dokumentumot hozhat létre

    • A Fájl menüben kattintson az Új FineReader dokumentum menüpontra, vagy
    • A fő eszköztáron kattintson a Finereader new Az ABBYY FineReader dokumentumok használata gombra
  • Oldalt törölhet a jelenlegi dokumentumból

    • Jelölje ki a Dokumentum ablakban a törölni kívánt oldalt, majd az Oldal menüben kattintson az Oldal törlése a dokumentumból menüpontra, vagy
    • A Dokumentum ablakban kattintson jobb gombbal a törölni kívánt oldalra, majd a helyi menüben kattintson az Oldal törlése a dokumentumból menüpontra

    Több oldal kijelöléséhez tartsa lenyomva a CTRL gombot, és kattintson a kijelölni kívánt oldalakra.

  • Megnyithat egy dokumentumot

    Az ABBYY FineReader indításakor a program automatikusan létrehoz egy új dokumentumot.

    Megjegyzés: Ha azt szeretné, hogy az ABBYY FineReader az előző munkamenet során használt dokumentumot nyissa meg, akkor kattintson az Eszközök>Beállítások… menüpontra, váltson át a Speciális fülre, és jelölje be Az utoljára használt FineReader dokumentum megnyitása induláskor beállítást.

    Dokumentum megnyitásához:

    1. A Fájl menüben kattintson a FineReader dokumentum megnyitása… menüpontra.
    2. A Dokumentum mentése párbeszédpanelen válassza ki a megnyitni kívánt dokumentumot.

    Megjegyzés: Az ABBYY FineReader-dokumentumokat közvetlenül a Windows Intézőből is megnyithatja: kattintson jobb gombbal a megnyitni kívánt dokumentummappára (a dokumentum mappákat Finereader batchicon Az ABBYY FineReader dokumentumok használata jelzi), és a helyi menüben kattintson a Megnyitás az ABBYY FineReaderrel parancsra.

  • Képeket adhat hozzá a jelenlegi dokumentumhoz

    • A Fájl menüben kattintson a PDF-fájl/kép megnyitása… parancsra
    • A Kép megnyitása párbeszédpanelen jelölje ki a hozzáadni kívánt képet, majd nyomja meg a Megnyitás gombot. A kiválasztott képek hozzáadásra kerülnek a dokumentumhoz, és másolataik mentésre kerülnek a dokumentum mappába.

    Megjegyzés: A képeket közvetlenül a Windows Intézőből is hozzáadhatja:

    • Jelölje ki a Windows Intézőben a hozzáadni kívánt fájlokat, kattintson jobb gombbal a kijelölésre, majd a helyi menüben válassza a Megnyitás az ABBYY FineReaderrel parancsot.

      Ha épp fut az ABBYY FineReader, akkor a kijelölt fájlok hozzáadásra kerülnek a jelenlegi dokumentumhoz. Egyéb esetben indításra kerül az ABBYY FineReader, és a kijelölt fájlok hozzáadásra kerülnek az új dokumentumhoz.

  • Mentheti a jelenlegi dokumentumot

    1. A Fájl menüben kattintson a FineReader dokumentum mentése… menüpontra.
    2. Adja meg a dokumentum nevét és tárolásának helyét a Dokumentum mentése párbeszédpanelen.

    Megjegyzés: Az ABBYY FineReader-dokumentum mentése során az oldalképek, a felismert szöveg, a megtanított minták és a felhasználói nyelvek (ha van valamilyen) kerülnek mentésre.

  • Bezárhatja a jelenlegi dokumentumot

    • A jelenlegi dokumentum valamely oldalának bezárásához jelölje ki az oldalt, és a Dokumentum menüben kattintson a Jelenlegi oldal bezárása menüpontra.
    • A teljes dokumentum bezárásához kattintson a Fájl menüben a FineReader dokumentum bezárása menüpontra.
  • Mentheti a jelenlegi dokumentum beállításait

    A jelenlegi dokumentum beállításainak fájlban történő mentéséhez:
    1. Kattintson az Eszközök>Beállítások… menüpontra, majd váltson át a Speciális fülre.
    2. Nyomja meg a Beállítások mentése… gombot.

      Megjegyzés: Az alapértelmezett beállítások visszaállításához nyomja meg az Alaphelyzet gombot.

    3. A Beállítások mentése párbeszédpanelen adja meg a fájl nevét és tárolásának helyét.

    A dokumentum következő beállításai kerülnek mentésre:

    • a Beállítások párbeszédpanel (Eszközök>Beállítások… menüpont) Dokumentum, Beolvasás/Megnyitás, Értelmezés, Mentés, Nézet és Speciális fülén kijelölt beállítások
    • a nyelvcsoportok, a felhasználói szótárak és a minták
    • a felhasználói nyelveket és szótárakat tároló mappa elérési útvonala

    Az alapértelmezett beállítások visszaállításához kattintson a Beállítások párbeszédpanel (Eszközök>Beállítások… menüpont) Speciális fülén az Alaphelyzet gombra.

  • Betöltheti egy dokumentum beállításait

    1. Kattintson az Eszközök>Beállítások… menüpontra, s váltson át a Speciális fülre.
    2. Nyomja meg a Beállítások betöltése… gombot.
    3. A Beállítások betöltése párbeszédpanelen jelölje ki a szükséges dokumentum beállításait tartalmazó fájlt (a beállításfájloknak *.fbt a kiterjesztésük), majd nyomja meg a Megnyitás gombot.

Az ABBYY FineReader-dokumentumok használata