Táblázatok szerkesztése

Táblázatok szerkesztése

Az ABBYY FineReader a felismert táblázatok szerkesztésére a Szöveg ablakban kínál megoldást. Az alábbi lehetőségek állnak rendelkezésre:

  1. Táblázatcellák felosztása.

    Kattintson bal egérgombbal a cella kijelöléséhez, majd a Szerkesztés menüben válassza a Táblázatcellák felosztása parancsot.

    Fontos! Ez a parancs csak a már egyesített táblázatcellákhoz használható.

  2. Táblázatcellák egyesítése.
    Jelölje ki az egérrel az egyesítendő táblázatcellákat, majd a Szerkesztés menüben válassza a Táblázatcellák egyesítése parancsot.
  3. Táblázatsorok egyesítése.
    Jelölje ki az egérrel az egyesítendő táblázatsorokat, majd a Szerkesztés menüben válassza a Táblázatsorok egyesítése parancsot.
  4. A cellák tartalmának törlése.

    Jelölje ki az(oka)t a cellá(ka)t, mely(ek)nek törölni kívánja a tartalmát, majd nyomja meg a DEL gombot.

Megjegyzés: Alapértelmezésként a táblázatszerkesztő eszközök nem láthatók az eszköztáron. Az Eszköztárak és billentyűparancsok testreszabása párbeszédpanelen helyezheti el a gombokat az eszköztáron (Eszközök>Testreszabás…).
Finereader listpicture Táblázatok szerkesztése Részletek az Eszköztárak témakörben.