Saving in PPTX

To save your text in PPTX:

  • In the drop-down list on the main toolbar, choose a document layout saving mode.
  • Click File>Save Document As>Microsoft PowerPoint 2007 Document or the Save button on the main toolbar. Click the arrow near the Save button and choose a saving format from the list. If there is no suitable format in the list, click Save to other formats…, and, in the dialog box that opens, select the desired format.

Tip. Additional saving options are available in the Options dialog box: select Tools>Options…, click the Save tab, and then click the PPTX tab.
The saving options on this tab are grouped into the following categories:

Text settings Picture settings
 


  • Keep line breaks
    Retains the original arrangement of lines.
  • Wrap text
    This option is only available if Keep line breaks is selected. All recognized text is fit entirely inside the text block in the slide.
  • Keep headers and footers
    Preserves headers and footers in the output document.

Documents containing a large number of pictures are very large. To reduce the size of the file, select the desired option in the Image quality group.

Tip:

  • To change the picture saving parameters, click Custom…. In the Custom Picture Settings dialog box, select the desired parameters and click OK.
  • If you don’t want to keep pictures in the recognized text, make sure the Keep pictures option is clear.

Important! When saving results in PPTX, ABBYY FineReader creates special HTML files that contain the different parts of the presentation. To save the presentation as a single file, re-save it using Microsoft PowerPoint (select Save As from the File menu and specify PPTX as the saving format).

Saving in PPTX