Editing Tables

ABBYY FineReader lets you edit recognized tables in the Text window. The following options are available:

  1. Split table cells.

    Click the left mouse button to select a cell, and then select Split Table Cells from the Edit menu.

    Important! This command can only be applied to table cells that have been previously merged.

  2. Merge table cells.
    Use the mouse to select the table cells to be merged, and then select Merge Table Cells from the Edit menu.
  3. Merge table rows.
    Use the mouse to select the table rows to be merged, and then select Merge Table Rows from the Edit menu.
  4. Delete cell contents.

    Select the cell (or a group of cells) with the contents you wish to delete and press the Delete key.

Note. By default, the table editing tools are not displayed on the toolbar. You can add buttons to the toolbar by using the Customize Toolbars and Shortcuts dialog box (Tools>Customize…).
Finereader listpicture Editing Tables For details, see Toolbars.

Editing Tables