Working With ABBYY FineReader Documents

When working with an ABBYY FineReader document, you can do the following:

  • Create a new document

    • From the File menu, select New FineReader Document, or
    • On the main toolbar, click Finereader new Working With ABBYY FineReader Documents

  • Delete a page from the current document

    • In the Document window, select the page you wish to delete and then select Delete Page from Document from the Page menu, or
    • In the Document window, right-click the page you wish to delete and then select Delete Page from Document from the shortcut menu

    To select several pages, hold down the CTRL key and click each of the desired pages in turn.

  • Open a document

    At launch, ABBYY FineReader automatically creates a new document.

    Note. If you wish ABBYY FineReader to open the last document on which you were working in the previous session, select Tools>Options…, click the Advanced tab, and then select Open the last used FineReader document at startup.

    To open a document:

    1. From the File menu, select the Open FineReader Document…
    2. In the Open Document dialog box, select the desired document.

    Note. You can also open an ABBYY FineReader document directly from Windows Explorer by right-clicking the desired document folder (document folders are displayed as Finereader batchicon Working With ABBYY FineReader Documents) and selecting Open with ABBYY FineReader from the shortcut menu.

  • Add images to the current document

    • From the File menu, select Open PDF File/Image…
    • In the Open Image dialog box, select the desired images and click Open. The selected images will be added to the document and their copies saved in the document folder.

    Note. You can also add images directly from Windows Explorer:

    • In Windows Explorer, select the desired image files, right-click the selection, and select Open with ABBYY FineReader from the shortcut menu.

      If ABBYY FineReader is running, the selected files will be added to the current document. Otherwise, ABBYY FineReader will be launched and the selected files will be added to a new document.

  • Save the current document

    1. From the File menu, select Save FineReader Document…
    2. In the Save Document dialog box, type in a name for your document and specify a storage location.

    Note. Saving an ABBYY FineReader document will save the page images, the recognized text, the trained patterns, and the user languages (if any).

  • Close the current document

    • To close a page of the current document, select the page and then select Close Current Page from the Document menu.
    • To close the entire document, select Close FineReader Document from the File menu.

  • Save the current document options

    To save the current document options to a file:
    1. Select Tools>Options… and click the Advanced tab.
    2. Click the Save Options… button.

      Note. To restore the default options, click Reset to Defaults.

    3. In the Save Options dialog box, type in a name for your file and specify a storage location.

    The following document options will be saved:

    • the options selected on the Document, Scan/Open, Read, Save, View, and Advanced tabs of the Options dialog box (Tools>Options…)
    • language groups, user dictionaries, and patterns
    • the path to the folder where user languages and dictionaries are stored

    To restore the default settings, click the Reset to Defaults button on the Advanced tab of the Options dialog box (Tools>Options…).

  • Load document options

    1. Select Tools>Options… and click the Advanced tab.
    2. Click the Load Options… button.
    3. In the Load Options dialog box, select the file containing the desired document options (options files have the extension *.fbt) and click Open.

Working With ABBYY FineReader Documents