Προσαρμογή χώρου εργασίας του ABBYY FineReader

  • Μπορείτε να αποκρύψετε προσωρινά τα παράθυρα που δεν χρησιμοποιείτε. Για την απόκρυψη/εμφάνιση των παραθύρων, χρησιμοποιήστε τις επιλογές του μενού Προβολή ή τις συντομεύσεις του πληκτρολογίου:
    • F5 για το παράθυρο Σελίδες
    • F6 για το παράθυρο Εικόνα
    • F7 για τα παράθυρα Εικόνα και Κείμενο
    • F8 για το παράθυρο Κείμενο
    • Ctrl+F5 για το παράθυρο Εστίαση
  • Μπορείτε να αλλάξετε το μέγεθος του παραθύρου σύροντας τα διαχωριστικά του παραθύρου με το ποντίκι σας.
  • Μπορείτε επίσης να αλλάξετε τη θέση των παραθύρων Σελίδες και Εστίαση. Χρησιμοποιήστε τις εντολές στο μενού Προβολή ή το μενού συντόμευσης του παραθύρου.
  • Μπορείτε να προσαρμόσετε τον τρόπο εμφάνισης των προειδοποιήσεων σφάλματος και των αναδυόμενων μηνυμάτων, κατά την εκτέλεση του προγράμματος. Σύμφωνα με τις προεπιλεγμένες ρυθμίσεις, ο πίνακας αναδύεται κατά την επιλογή μιας σελίδας στο παράθυρο σελίδων. Για την εμφάνιση των προειδοποιήσεων και των μηνυμάτων σφάλματος σε έναν πίνακα τοποθετημένο στην κάτω πλευρά του κύριου παραθύρου, κάντε κλικ στην επιλογή Finereader messagepane button Προσαρμογή χώρου εργασίας του ABBYY FineReader.
  • Για την εμφάνιση/απόκρυψη του παραθύρου Ιδιότητες στο παράθυρο Εικόνα ή Κείμενο, κάντε δεξί κλικ σε οποιοδήποτε σημείο στο παράθυρο και κατόπιν επιλέξτε “Ιδιότητες” από το μενού συντόμευσης. Εναλλακτικά, μπορείτε να κάνετε κλικ στο Finereader properties image Προσαρμογή χώρου εργασίας του ABBYY FineReader στην κάτω πλευρά του παραθύρου Εικόνα ή στο Finereader properties text Προσαρμογή χώρου εργασίας του ABBYY FineReader στην κάτω πλευρά του παραθύρου Κείμενο.
  • Ορισμένες ρυθμίσεις του παραθύρου μπορούν να προσαρμοστούν στο πλαίσιο διαλόγου Επιλογές της καρτέλας Προβολή.

Η γλώσσα του περιβάλλοντος εργασίας

Η γλώσσα του περιβάλλοντος εργασίας επιλέγεται κατά την εγκατάσταση του ABBYY FineReader. Αυτή η γλώσσα θα χρησιμοποιείται σε όλα τα μηνύματα, ενώ τα ονόματα των πλαισίων διαλόγου, τα κουμπιά και τα στοιχεία των μενού του προγράμματος θα εμφανίζονται σε αυτήν τη γλώσσα. Μπορείτε να εναλλάσσεστε μεταξύ των γλωσσών του περιβάλλοντος εργασίας, κατά την εκτέλεση του προγράμματος.

Για να εκτελέσετε αυτήν την ενέργεια, ακολουθήστε τις παρακάτω οδηγίες:

  1. Ανοίξτε το πλαίσιο διαλόγου Επιλογές στην καρτέλα Προηγμένη (Εργαλεία>Επιλογές…).
  2. Επιλέξτε την επιθυμητή γλώσσα από το αναπτυσσόμενο μενού Γλώσσα περιβάλλοντος εργασίας.
  3. Κάντε κλικ στο κουμπί Κλείσιμο.
  4. Επανεκκινήστε το ABBYY FineReader.

Finereader listpicture Προσαρμογή χώρου εργασίας του ABBYY FineReader Για λεπτομέρειες, δείτε:

Προσαρμογή χώρου εργασίας του ABBYY FineReader