Αποθήκευση σε PPTX

Για να αποθηκεύσετε το κείμενό σας σε μορφή PPTX:

  • Στην αναπτυσσόμενη λίστα της κύριας γραμμής εργαλείων, επιλέξτε μια λειτουργία αποθήκευσης διάταξης εγγράφου.
  • Κάντε κλικ στην επιλογή Αρχείο>Αποθήκευση εγγράφου ως>Έγγραφο Microsoft PowerPoint 2007 ή στο κουμπί Αποθήκευση στην κύρια γραμμή εργαλείων. Κάντε κλικ στο βέλος κοντά στο κουμπί Αποθήκευση και επιλέξτε μια μορφή αποθήκευσης από τη λίστα. Εάν δεν υπάρχει κατάλληλη μορφή στη λίστα, κάντε κλικ στην επιλογή Αποθήκευση σε άλλες μορφές… και, από το πλαίσιο διαλόγου που ανοίγει, επιλέξτε την επιθυμητή μορφή.

Συμβουλή. Πρόσθετες επιλογές αποθήκευσης είναι διαθέσιμες στο πλαίσιο διαλόγου Επιλογές: επιλέξτε Εργαλεία>Επιλογές…, κάντε κλικ στην καρτέλα Αποθήκευση και κατόπιν κάντε κλικ στην καρτέλα PPTX.
Οι επιλογές αποθήκευσης σε αυτήν την καρτέλα είναι ομαδοποιημένες στις ακόλουθες κατηγορίες:

Ρυθμίσεις κειμένου Ρυθμίσεις εικόνας
 


  • Διατήρηση αλλαγών γραμμής
    Διατηρεί την αρχική διάταξη των γραμμών.
  • Αναδίπλωση κειμένου
    Αυτή η επιλογή είναι διαθέσιμη μόνο εάν είναι επιλεγμένη η ρύθμιση Διατήρηση αλλαγών γραμμής. Όλο το αναγνωρισμένο κείμενο προσαρμόζεται απόλυτα στο εσωτερικό του μπλοκ κειμένου της διαφάνειας.
  • Διατήρηση κεφαλίδων και υποσέλιδων
    Διατηρεί τις κεφαλίδες και τα υποσέλιδα στο έγγραφο εξόδου.

Τα έγγραφα που περιλαμβάνουν μεγάλο πλήθος εικόνων διαθέτουν πολύ μεγάλο μέγεθος. Για να μειώσετε το μέγεθος του εγγράφου, ορίστε την επιθυμητή επιλογή στην ομάδα Ποιότητα εικόνας.

Συμβουλή:

  • Για να αλλάξετε τις παραμέτρους αποθήκευσης των εικόνων, κάντε κλικ στην επιλογή Προσαρμογή…. Στο Προσαρμογή ρυθμίσεων εικόνας Προσαρμογή ρυθμίσεων εικόνας, επιλέξτε τις επιθυμητές παραμέτρους και κάντε κλικ στην επιλογή OK.
  • Εάν δεν θέλετε να διατηρήσετε εικόνες στο αναγνωρισμένο κείμενο, βεβαιωθείτε ότι η ρύθμιση Διατήρηση εικόνων δεν είναι επιλεγμένη.

Σημαντικό! Κατά την αποθήκευση αποτελεσμάτων σε μορφή PPTX, το ABBYY FineReader δημιουργεί ειδικά αρχεία HTML τα οποία περιέχουν τα διαφορετικά μέρη της παρουσίασης. Για να αποθηκεύσετε την παρουσίαση ως ένα μεμονωμένο αρχείο, αποθηκεύστε την ξανά χρησιμοποιώντας το Microsoft PowerPoint (επιλέξτε Αποθήκευση ως από το μενού Αρχείο και καθορίστε τη μορφή αποθήκευσης PPTX).

Αποθήκευση σε PPTX