Εργασία με έγγραφα ABBYY FineReader

Κατά την εργασία με ένα έγγραφο ABBYY FineReader, μπορείτε να εκτελέσετε τα ακόλουθα:

  • Δημιουργία νέου εγγράφου

    • Από το μενού Αρχείο, επιλέξτε Νέο έγγραφο FineReader, ή
    • Στην κύρια γραμμή εργαλείων, κάντε κλικ στην επιλογή Finereader new Εργασία με έγγραφα ABBYY FineReader

  • Διαγραφή μιας σελίδας από το τρέχον έγγραφο

    • Στο παράθυρο Έγγραφο, επιλέξτε τη σελίδα που θέλετε να διαγράψετε και κατόπιν επιλέξτε Διαγραφή σελίδας από έγγραφο από το μενού Σελίδα, ή
    • Στο παράθυρο Έγγραφο, κάντε δεξί κλικ στη σελίδα που θέλετε να διαγράψετε και κατόπιν επιλέξτε Διαγραφή σελίδας από έγγραφο από το μενού συντόμευσης

    Για να επιλέξετε περισσότερες σελίδες, κρατήστε πατημένο το πλήκτρο CTRL και κάντε κλικ σε κάθε μία από τις επιθυμητές σελίδες διαδοχικά.

  • Άνοιγμα εγγράφου

    Κατά την εκκίνηση, το ABBYY FineReader δημιουργεί αυτόματα ένα νέο έγγραφο.

    Σημείωση. Εάν θέλετε το ABBYY FineReader να ανοίγει το τελευταίο έγγραφο στο οποίο εργαστήκατε κατά την προηγούμενη περίοδο λειτουργίας, επιλέξτε Εργαλεία>Επιλογές…, κάντε κλικ στην καρτέλα Προηγμένη και κατόπιν επιλέξτε Άνοιγμα του τελευταίου εγγράφου FineReader που χρησιμοποιήθηκε κατά την έναρξη.

    Για να ανοίξετε ένα έγγραφο:

    1. Από το μενού Αρχείο, επιλέξτε Άνοιγμα εγγράφου FineReader…
    2. Στο πλαίσιο διαλόγου Άνοιγμα εγγράφου, επιλέξτε το επιθυμητό έγγραφο.

    Σημείωση. Μπορείτε επίσης να ανοίξετε ένα έγγραφο ABBYY FineReader απευθείας από την Εξερεύνηση των Windows κάνοντας δεξί κλικ στο φάκελο του επιθυμητού εγγράφου (οι φάκελοι εγγράφων εμφανίζονται ως Finereader batchicon Εργασία με έγγραφα ABBYY FineReader) και επιλέγοντας το στοιχείο Άνοιγμα με το ABBYY FineReader από το μενού συντόμευσης. Για το επιλεγμένο έγγραφο θα εκκινηθεί μια νέα παρουσία του ABBYY FineReader.

  • Προσθήκη εικόνων στο τρέχον έγγραφο

    • Από το μενού Αρχείο, επιλέξτε Άνοιγμα αρχείου PDF/εικόνας…
    • Στο πλαίσιο διαλόγου Άνοιγμα εικόνας, επιλέξτε τις επιθυμητές εικόνες και κάντε κλικ στην επιλογή Άνοιγμα. Οι επιλεγμένες εικόνες θα προστεθούν στο έγγραφο και τα αντίγραφά τους θα αποθηκευτούν στο φάκελο του εγγράφου.

    Σημείωση. Μπορείτε επίσης να προσθέσετε εικόνες απευθείας από την Εξερεύνηση των Explorer:

    • Στην Εξερεύνηση των Windows, επιλέξτε τα αρχεία των επιθυμητών εικόνων, κάντε δεξί κλικ στην επιλογή και επιλέξτε Άνοιγμα με το ABBYY FineReader από το μενού συντόμευσης.

      Εάν το ABBYY FineReader εκτελείται, τα επιλεγμένα αρχεία θα προστεθούν στο τρέχον έγγραφο. Στην αντίθετη περίπτωση, το ABBYY FineReader θα εκκινηθεί και τα επιλεγμένα αρχεία θα προστεθούν σε ένα νέο έγγραφο.

  • Αποθήκευση του τρέχοντος εγγράφου

    1. Από το μενού Αρχείο, επιλέξτε Αποθήκευση εγγράφου FineReader…
    2. Στο πλαίσιο διαλόγου Αποθήκευση εγγράφου, πληκτρολογήστε ένα όνομα για το έγγραφό σας και καθορίστε μια θέση αποθήκευσης.

    Σημείωση. Κατά την αποθήκευση ενός εγγράφου ABBYY FineReader αποθηκεύονται οι εικόνες των σελίδων, το αναγνωρισμένο κείμενο, τα εκπαιδευμένα μοτίβα και οι γλώσσες χρήστη (εάν υπάρχουν).

  • Κλείσιμο του τρέχοντος εγγράφου

    • Για να κλείσετε μια σελίδα του τρέχοντος εγγράφου, επιλέξτε τη σελίδα και κατόπιν επιλέξτε Κλείσιμο τρέχουσας σελίδας από το μενού Έγγραφο.
    • Για να κλείσετε ολόκληρο το έγγραφο, επιλέξτε Κλείσιμο εγγράφου FineReader από το μενού Αρχείο.

  • Αποθήκευση των επιλογών του τρέχοντος εγγράφου

    Για να αποθηκεύσετε τις επιλογές του τρέχοντος εγγράφου σε ένα αρχείο:
    1. Επιλέξτε Εργαλεία>Επιλογές… και κάντε κλικ στην καρτέλ
      α Προηγμένη.
    2. Κάντε κλικ στο κουμπί Αποθήκευση επιλογών….

      Σημείωση. Για να επαναφέρετε τις επιλογές στις προεπιλεγμένες τιμές τους, κάντε κλικ στην επιλογή Επαναφορά στις προεπιλογές.

    3. Στο πλαίσιο διαλόγου Αποθήκευση επιλογών, πληκτρολογήστε ένα όνομα για το αρχείο σας και καθορίστε μια θέση αποθήκευσης.

    Αποθηκεύονται οι ακόλουθες επιλογές εγγράφου:

    • οι ρυθμίσεις που επιλέχθηκαν στις καρτέλες Έγγραφο, Σάρωση/Άνοιγμα, Ανάγνωση, Αποθήκευση, Προβολή και Προηγμένη στο πλαίσιο διαλόγου Επιλογές (Εργαλεία>Επιλογές…)
    • οι ομάδες γλωσσών, τα λεξικά χρήστη και τα μοτίβα
    • η διαδρομή του φακέλου στον οποίο αποθηκεύονται οι γλώσσες χρήστη και τα λεξικά

    Για να επαναφέρετε τις επιλογές στις προεπιλεγμένες τιμές τους, κάντε κλικ στο κουμπί Επαναφορά στις προεπιλογές της καρτέλας Προηγμένη στο πλαίσιο διαλόγου Επιλογές (Εργαλεία>Επιλογές…).

  • Φόρτωση επιλογών εγγράφου

    1. Επιλέξτε Εργαλεία>Επιλογές… και κάντε κλικ στην καρτέλα Προηγμένη.
    2. Κάντε κλικ στο κουμπί Φόρτωση επιλογών….
    3. Στο πλαίσιο διαλόγου Φόρτωση επιλογών, επιλέξτε το αρχείο που περιέχει τις επιθυμητές επιλογές εγγράφου (τα αρχεία των επιλογών έχουν την επέκταση *.fbt) και κάντε κλικ στη επιλογή Άνοιγμα.

Εργασία με έγγραφα ABBYY FineReader