Επεξεργασία πινάκων

Το ABBYY FineReader σας επιτρέπει να επεξεργάζεστε τους αναγνωρισμένους πίνακες στο παράθυρο Κείμενο. Διατίθενται οι ακόλουθες επιλογές:

  1. Διαίρεση κελιών πίνακα.

    Κάντε κλικ με το αριστερό κουμπί του ποντικιού για να επιλέξετε ένα κελί και κατόπιν επιλέξτε Διαίρεση κελιών πίνακα από το μενού Επεξεργασία.

    Σημαντικό! Αυτή η εντολή μπορεί να εφαρμοστεί μόνο σε κελιά πίνακα τα οποία έχουν προηγουμένως συγχωνευθεί.

  2. Συγχώνευση κελιών πίνακα.
    Χρησιμοποιήστε το ποντίκι για να επιλέξετε τα κελιά του πίνακα που θα συγχωνευθούν και κατόπιν επιλέξτε Συγχώνευση κελιών πίνακα από το μενού Επεξεργασία.
  3. Συγχώνευση σειρών πίνακα.
    Χρησιμοποιήστε το ποντίκι για να επιλέξετε τις σειρές του πίνακα που θα συγχωνευθούν και κατόπιν επιλέξτε MSG_AMBIGUOUS από το μενού Επεξεργασία.
  4. Διαγραφή περιεχομένων κελιού.

    Επιλέξτε το κελί (ή μια ομάδα κελιών) με τα περιεχόμενα που επιθυμείτε να διαγράψετε και πατήστε το πλήκτρο Delete.

Σημείωση. Σύμφωνα με τις προεπιλεγμένες ρυθμίσεις, τα εργαλεία επεξεργασίας των πινάκων δεν εμφανίζονται στη γραμμή εργαλείων. Μπορείτε να προσθέσετε κουμπιά στη γραμμή εργαλείων χρησιμοποιώντας το πλαίσιο διαλόγου Προσαρμογή γραμμών εργαλείων και συντομεύσεων (Εργαλεία>Προσαρμογή…).
Finereader listpicture Επεξεργασία πινάκων Για λεπτομέρειες, δείτε Γραμμές εργαλείων.

Επεξεργασία πινάκων