Ukládání ve formátu PPTX

Uložení textu ve formátu PPTX:

  • Z rozevíracího seznamu v hlavním panelu nástrojů zvolte režim uložení rozvržení dokumentu.
  • hlavním panelu nástrojů klepněte na možnost Soubor>Uložit dokument jako>Dokument aplikace Microsoft PowerPoint 2007 nebo na možnost Uložit. Klepněte na šipku poblíž tlačítka Uložit a ze seznamu zvolte formát uložení. Pokud v seznamu není žádný vhodný formát, klepněte na možnost Uložit v jiných formátech… a v následně otevřeném dialogovém okně vyberte požadovaný formát.

Tip. Další možnosti uložení jsou k dispozici v dialogovém okně Možnosti: Vyberte položku Nástroje>Možnosti…, klepněte na kartu Uložit a poté na kartu PPTX.
Možnosti uložení na této kartě jsou seskupeny do následujících kategorií:

Nastavení textu Nastavení obrazu
 


  • Zachovat konce řádků
    Zachovává původní uspořádání řádků.
  • Zalomit text
    Tato možnost je k dispozici pouze, když je vybrána možnost Zachovat konce řádků. Veškerý rozpoznaný text se přizpůsobí bloku textu ve snímku.
  • Zachovat záhlaví a zápatí
    Zachovává záhlaví a zápatí ve výstupním dokumentu.

Dokumenty, které obsahují velké množství obrázků, jsou hodně velké. Pro zredukování velkosti souboru klepněte na požadovanou možnost ve skupině Kvalita obrazu.

Tip:

  • Pro změnu parametrů pro uložení obrazu klepněte na tlačítko Vlastní…. V dialogovém okně Vlastní nastavení obrázků vyberte požadované parametry a klepněte na OK.
  • Pokud nechcete v rozpoznaném textu zachovat obrázky, ujistěte se, že možnost Zachovat obrázky není zaškrtnuta.

Důležité! Při ukládání výsledků do souboru PPTX vytvoří aplikace ABBYY FineReader zvláštní soubory HTML, které obsahují různé části prezentace. Chcete-li prezentaci uložit jako jeden soubor, uložte ji znovu s pomocí aplikace Microsoft PowerPoint (vyberte položku Uložit jako v nabídce Soubor, a jako formát uložení zadejte PPTX).

Ukládání ve formátu PPTX