Práce s dokumenty aplikace ABBYY FineReader

Při práci s dokumentem aplikace ABBYY FineReader můžete provádět následující operace:

  • Vytvořit nový dokument

    • V nabídce Soubor vyberte položku Nový dokument aplikace FineReader nebo
    • V hlavním panelu nástrojů klepněte na Finereader new Práce s dokumenty aplikace ABBYY FineReader
  • Odstranit stranu z aktuálního dokumentu

    • V okně Dokument vyberte stránku, kterou chcete odstranit, a poté vyberte položku Odstranit stránku z dokumentu v nabídce Strana nebo
    • V okně Dokument klepněte pravým tlačítkem na stránku, kterou chcete odstranit, a poté vyberte položku Odstranit stránku z dokumentu v místní nabídce

    Chcete-li vybrat několik stran, podržte klávesu CTRL a postupně klepněte na požadované stránky.

  • Otevřít dokument

    Aplikace ABBYY FineReader při spuštění automaticky vytvoří nový dokument.

    Poznámka. Pokud chcete, aby aplikace ABBYY FineReader otevřela poslední dokument, na kterém jste v předchozí relaci pracovali, vyberte položku Nástroje>Možnosti…, klepněte na kartu Pokročilé nastavení, a poté vyberte možnost Při spuštění otevřít posledně použitý dokument aplikace FineReader.

    Otevření dokumentu:

    1. Z nabídky Soubor vyberte položku Otevřít dokument aplikace FineReader…
    2. V dialogovém okně Otevřít dokument vyberte požadovaný dokument.

    Poznámka. Dokument aplikace ABBYY FineReader můžete také otevřít přímo z Průzkumníka Windows pravým klepnutím na požadovanou složku dokumentů (složky dokumentů se zobrazí jako Finereader batchicon Práce s dokumenty aplikace ABBYY FineReader) a volbou Otevřít pomocí aplikace ABBYY FineReader v místní nabídce.

  • Přidat obrazy do aktuálního dokumentu

    • V nabídce Soubor vyberte položku Otevřít soubor/obraz PDF…
    • V dialogovém okně Otevřít obraz vyberte soubory, které chcete převést, a klepněte na Otevřít. Vybrané obrazy budou přidány do dokumentu a jejich kopie se uloží do složky dokumentů.

    Poznámka. Obrazy můžete přidávat také přímo z aplikace Windows Explorer:

    • V průzkumníkovi Windows vyberte požadované obrazové soubory, pravým tlačítkem klepněte na výběr a v místní nabídce vyberte příkaz Otevřít v aplikaci ABBYY FineReader.

      Pokud je aplikace ABBYY FineReader právě spuštěna, vybrané soubory budou přidány do aktuálního dokumentu. V opačném případě se spustí aplikace ABBYY FineReader a vybrané soubory budou přidány do nového dokumentu.

  • Uložit aktuální dokument

    1. Z nabídky Soubor vyberte položku Uložit dokument aplikace FineReader…
    2. V dialogovém okně Uložit dokument zadejte název dokumentu a určete místo uložení.

    Poznámka.Uložením dokumentu aplikace ABBYY FineReader se uloží obrazy stran, rozpoznaný text, naučené vzory a uživatelské jazyky (jsou-li k dispozici).

  • Zavřít aktuální dokument

    • Pro zavření stránky aktuálního dokumentu stránku vyberte a v nabídce Dokument zvolte položku Zavřít aktuální stránku.
    • Chcete-li zavřít celý dokument, v nabídce Soubor vyberte položku Zavřít dokument aplikace FineReader.
  • Uložit možnosti aktuálního dokumentu

    Uložení možností aktuálního dokumentu do souboru:
    1. Vyberte položku Nástroje>Možnosti… a klepněte na kartu Pokročilé nastavení.
    2. Klepněte na tlačítko Uložit možnosti….

      Poznámka. Pro obnovení výchozích možností klepněte na položku Obnovit výchozí možnosti….

    3. V dialogovém okně Uložit možnosti zadejte název souboru a určete místo uložení.

    Dojde k uložení následujících možností dokumentu:

    • možnosti vybrané na kartách Dokument, Skenovat / Otevřít, Číst, Uložit, Zobrazit a Pokročilé nastavení v dialogovém okně Možnosti (Nástroje>Možnosti…)
    • jazykové skupiny, uživatelské slovníky a vzory,
    • cesta ke složce, ve které jsou uloženy uživatelské jazyky a slovníky.

    Chcete-li obnovit výchozí nastavení, klepněte na tlačítko Obnovit výchozí možnosti… na kartě Pokročilé nastavení v dialogovém okně Možnosti (Nástroje>Možnosti…).

  • Načíst možnosti dokumentu

    1. Vyberte položku Nástroje>Možnosti… a klepněte na kartu Pokročilé nastavení.
    2. Klepněte na tlačítko Načíst možnosti….
    3. V dialogovém okně Načíst možnosti vyberte soubor, který obsahuje požadované možnosti dokumentu (soubory s možnostmi mají příponu *.fbt), a klepněte na tlačítko Otevřít.

Práce s dokumenty aplikace ABBYY FineReader